Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

ZMapper problem
show user profile  markoid
When I run zmapper I get this missing bit, It is fine on the other side.
Any remedies/suggestions?




read 561 times
3/31/2009 5:21:53 AM (last edit: 3/31/2009 5:28:16 AM)
show user profile  K-tonne
most likely a mappng anomaly
check em with tool> texture> Uv Check- any redf on the model after you've pressed this button is uv errors
this could be overlapping uv's, inverted uv's, uv's hitting the side of the 0,0 uv box
if they are uv errors you can export out the lowest subD level, map it in something that won't change the vert order (max is out), import it to the sculpt which at it's lowest subD level and it should swap the uv's for the imported one and not change the shape of the higher levels on the sculpt
might want to store a morph target of the lowest level before you import- just for safety
if it doesn't explode you've got away with it
but you'll lose any texturing you've done on the sculpt this way

recommend you search out 3dsmax8modifiedE.zmp which is a configuration of zmapper to export ready for max scenes

but then again it could just be a material/ bump thing viewport misnomer knowing zbrush- check it happens outside of zbrush too- jsut to be sure

in zmapper try to increase the raycasting max scan distance... or lower it- diddle with that though-zmapper window> projection (label at the bottom of the window)>raycasting etc
try the favor out highlight button too

Website and Portfolio

read 539 times
3/31/2009 6:32:56 AM (last edit: 3/31/2009 6:32:56 AM)
show user profile  markoid
Thanks K'tonne.. 'twas overlapping UVs.



read 514 times
3/31/2009 4:59:55 PM (last edit: 3/31/2009 4:59:55 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org