Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Zbrush issue
show user profile  KaosAdrian
Hi all, i am trying to learn zbrush at the moment, and something odd has happened, i don't know what i did but somehow my mesh has this effect on it, looks like a mask but when i try to remask it doesn't get rid of the darker areas.. anybody have any clue what this is?

it doesn't show if i uncheck the colourise option in polypaint.. how do i get rid of this please :)

read 350 times
8/19/2012 12:22:51 PM (last edit: 8/19/2012 12:22:51 PM)
show user profile  soontekk
Looks like you have cloned the mesh on top of itself at first glance.

melting ur brainz!
/ FOS4 / FO2 / Blurb / Twitter / Facebook / Vimeo /


read 343 times
8/19/2012 12:32:57 PM (last edit: 8/19/2012 12:32:57 PM)
show user profile  KaosAdrian
nope, just checked, thats not it :(
read 340 times
8/19/2012 12:53:50 PM (last edit: 8/19/2012 12:53:50 PM)
show user profile  herfst1
I think it could be paint.

You might have set a brush (e.g. clay) to paint RGB as well as sculpt. Check all of your regular brushes to make sure the MRGB and RGB and M buttons are turned off.


[edit] to get rid of this choose a pure white colour from your pallette and goto "Colour" (top menu) -> "Fill object."

If that doesn't work. Choose a standard brush, turn off "Zadd" or "Zsub," turn on "RGB" and paint over the whole model using a BIG brush.

P.S. If either of those doesn't work you know you have a texture applied (which wouldn't be the case this time; just for future reference).
read 338 times
8/19/2012 1:05:51 PM (last edit: 8/19/2012 1:14:05 PM)
show user profile  KaosAdrian
weird, removed the texture, painted over it, its weirding me out lol, thanks for the help guys, really appreciate it :) but i have this now, turned on the polyframe and can see that the weirdness is directly in the polys

read 329 times
8/19/2012 1:43:39 PM (last edit: 8/19/2012 1:43:39 PM)
show user profile  herfst1
Try polygroups -> group visible. Don't think that's the issue, though. This has got me really stumped.
read 326 times
8/19/2012 1:50:10 PM (last edit: 8/19/2012 1:50:10 PM)
show user profile  KaosAdrian
well it renders ok, so i guess it doesn't matter, hopefully if it ever happens again i will realise it at the time and know what i have done lol

read 323 times
8/19/2012 1:54:07 PM (last edit: 8/19/2012 3:00:22 PM)
show user profile  scotch_again
I reckon what you have there is a model with the currently-selected material assigned to some faces. It's showing up on the other faces because they're empty, and empty objects get a slightly-highlighted version of the current material.

If you select a different material it'll look borked.

To fix it, turn on material mode (m), select the Flat Color material, and go to Color/ Fill.
read 304 times
8/19/2012 7:23:42 PM (last edit: 8/19/2012 7:23:42 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org