Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Zbrush moves verts on initial subdivision?
show user profile  TheShrike
SO has anyone noticed this? When you bring and object into zbrush and subdivivide it for the first time it will actually move verts on the base level mesh as it subdivides and averages. Does anyone know if there is a way to turn this off other than clicking off the SMT modifier and dividing? that way gives me unsmooth results of course, because its not smoothing, just subdividing.
read 950 times
2/17/2011 7:24:18 AM (last edit: 2/17/2011 7:24:18 AM)
show user profile  gogodr
its because there is no such a thing as Initial subdivision.
it is just telling it to divide the mesh and it is up to you to smooth it or not.
if you want multiple divisions and it to not smooth so much uncheck smoothing on the first division you make and then check it before dividing again, that way you have a nice and smooth subdivided mesh that was not affected so drastically by smoothing.

Hello there

beautiful ;3


read 946 times
2/17/2011 7:35:20 AM (last edit: 2/17/2011 7:36:28 AM)
show user profile  TheShrike
ya thanks, tho that is what I was saying, If i don't actually smooth the first few levels as I subdivide then I get blocky looking smoothing going on, as Im sure you know.I just wondered if there was a way around this, cuz then you have to go and try to smooth it at the higher sub d levels
read 940 times
2/17/2011 8:08:42 AM (last edit: 2/17/2011 8:08:42 AM)
show user profile  gogodr
depends of your model, divide with smoothing and then move things back in place or get the blocky looking smoothing and then manually smooth it more.

Hello there

beautiful ;3


read 936 times
2/17/2011 8:11:21 AM (last edit: 2/17/2011 8:11:21 AM)
show user profile  Octopuzzy
Or import the mesh with the smoothgroup plugin, which will crease the edges between smoothgroups so it'll keep hard edges hard.
Or, make sure your object is 100% quads, subdivide it in max to your liking, export it to zbrush and reconstruct your lower subdivs.




read 922 times
2/17/2011 12:05:16 PM (last edit: 2/17/2011 12:05:16 PM)
show user profile  K-tonne
tool> geometry> next to the subdivide buton is a yellow highlit box labelled Smt- click on this to turn it off- it's what gogodr was talking about just to be clear
it's called smart subdivide- turned off it'll just increase the polycount when subD- but not smooth therefore won't shrink the model

Website and Portfolio

read 910 times
2/17/2011 5:12:06 PM (last edit: 2/17/2011 5:12:06 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org