Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  [03]  Go to the next page  Last page
 
Zbrush: How do I switch to Edit?
show user profile  Spear Chuck
I created an object in Max, imported its many parts into Zbrush, added a layer and put the noise on it that looks like rust. I tried to switch to Edit by hitting T and the Edit button but there's something I'm missing, can ya help me out?

read 1251 times
2/27/2015 1:37:53 AM (last edit: 2/27/2015 1:37:53 AM)
show user profile  ScotlandDave
You've painted the tool to the canvas, what you want to do is hit edit straight after you do that, and do any noise/edits/etc from there ( ie so you are sculpting/editing the tool itself not the actual canvas )..


Website | Blog | Contact | Vimeo

read 1242 times
2/27/2015 2:23:59 AM (last edit: 2/27/2015 2:23:59 AM)
show user profile  herfst1
Press ctrl+n to clear your canvas. Then drag a new tool, then press edit.
read 1238 times
2/27/2015 2:37:15 AM (last edit: 2/27/2015 2:37:15 AM)
show user profile  Spear Chuck
OK, now I put my 'tool' (should be named object) on the canvas and hit the Make PolyMesh3D button, am in Edit and I'm still rotating around rather than sculpting. I have Pen A and the Dots brush active. What must I do to activate Sculpt?
read 1228 times
2/27/2015 4:20:40 AM (last edit: 2/27/2015 4:24:53 AM)
show user profile  herfst1
I'd go to zbrushCentral and check their beginners guide.
read 1222 times
2/27/2015 4:29:30 AM (last edit: 2/27/2015 4:29:30 AM)
show user profile  K-tonne
'make polymesh 3d' makes the native zbrush primitives editable- like you would convert to edit poly in max
zbrush isn't max- there's only a couple of vague conceptual similarities

from a freshly opened zbrush:
import your mesh, drag onto canvas, click on 'edit'
you'll now be able to sculpt that tool

zbrush was originally a painting programme- it's why some things are slightly strange to handle
you can only have one editable mesh at a time to sculpt with- although that one tool can have many sub-tools (sub-tools are like elements in max)

and with the best will in the world you'll not be able to just mudde through- get yourself some tutorials on what you're trying to do- the amount on youtube is staggering and they cover just about everything you'll need to know

Website and Portfolio

read 1218 times
2/27/2015 4:46:28 AM (last edit: 2/27/2015 4:46:28 AM)
show user profile  Spear Chuck
I'm in a happy place now and it's not because of the Jack Daniels. Thanks K.

I will check out Zbrush Central, herf
read 1211 times
2/27/2015 5:31:57 AM (last edit: 2/27/2015 5:34:08 AM)
show user profile  Spear Chuck
Since the learning curve started a few days ago the file that I've been working on seems to have has changed although I didn't save any changes.

The original mesh I created in max was made having several pieces. After importing the .obj file, I separated them all out by going to polygroups/autogroups, then to subtool/Split>Groupsplit which separated all the tools (parts of the mesh). That was a few days ago, now they seem to have disappeared from subtools Are they still around? I didn't see them in Tools either. Just the one you see up top is in Subtools



read 1206 times
2/27/2015 5:56:49 AM (last edit: 2/27/2015 12:46:56 PM)
show user profile  herfst1
Can't remember the exact keyboard combination, think you hold ctrl and select some menu (or something like that).

I'd try just resetting zbrush: preferences (top menu) -> init zbrush.
read 1189 times
2/27/2015 11:20:15 AM (last edit: 2/27/2015 11:20:15 AM)
show user profile  Spear Chuck
I started a new document and would expect a default name like, 'untitled' but it has the old name still.
read 1182 times
2/27/2015 1:24:05 PM (last edit: 2/27/2015 1:24:05 PM)
show user profile  K-tonne
new docs are for 2d stuff or for resizing or clearing the canvas

not sure where your subtools have gone- they should be under your main tool in the subtool menu
if not, just switch to the simple brush (your model will be dropped to the canvas but you're able to still use the one in the tool menu from where you left off) import the original model again, delete the part you were left with, switch back to the sculpt you were working on, append the missing subtools to the sculpt and carry on from there
sure you know but it's best to check- you save the sculpt by clicking on 'save as' in the tool menu- by default it's docked on the right hand side- this will save all sculpting, painting on the main tool and all subtools

Website and Portfolio

read 1169 times
2/27/2015 5:39:51 PM (last edit: 2/27/2015 5:39:51 PM)
show user profile  Spear Chuck
I don't know what the heck I keep doing to get out of edit mode. The dude in the tutorial said the shortcut to the TrimDynamic brush is t>d>t and then I see the edit button go out, hitting 't' doesn't get me back in. WTH? Hitting T is the shortcut to Edit
read 1160 times
2/27/2015 8:26:34 PM (last edit: 2/27/2015 8:50:07 PM)
show user profile  jStins
The shortcut is B>T>D

All brush shortcuts start with b.

-Joel


joelstinson.com

read 1150 times
2/27/2015 8:52:03 PM (last edit: 2/27/2015 8:52:03 PM)
show user profile  Toen
ZBrush is really cool but it's like a drunken mess in some ways inside!
read 1139 times
2/28/2015 12:41:53 AM (last edit: 2/28/2015 4:18:11 AM)
show user profile  Spear Chuck
I'll drink to that

I'm making progress now that I've got the TromDynamic brush going. Thanks jStins

The guy "Baked down a little"...not 'Baked All'...what's he mean by that? I hit Bake All and I saw the layers collapse into one and the mesh turned dark, that's not what he meant though.

I'm sure he baked all but he must have cut out something because after baking he had one layer active. When I baked all there wasn't any layers. I had to create a new one.

Why is it the tool turned black when baked all? I tried to put a new material on it to see the tool better but nothing happened.
read 1120 times
2/28/2015 6:22:11 AM (last edit: 2/28/2015 7:35:24 AM)
 
First page  Go to the previous page   [01]  [02]  [03]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org