Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Wrong Plane when imported file from CAD file?
show user profile  update
I have a problem, when i imported CAD file such as Solidworks(forsure i had saved as .STL before imported) into 3DsMAX, i saw my model located on wrong plane.How i solve this problem?Thank you so much.
read 407 times
3/6/2009 9:14:34 AM (last edit: 3/6/2009 9:14:34 AM)
show user profile  mrgrotey
There should be an option for that in the import dialogue, like 'Y-axis is up' or something like that




read 404 times
3/6/2009 9:18:47 AM (last edit: 3/6/2009 9:19:19 AM)
show user profile  kiko
Try converting your model into a block from CAD, go into the top view, then switch to isometric view, select all of your model and type WBLOCK, a dialog box will appear and prompt you to save the selected model to a new file, select the model's unit scale (meters, inches, etc) and hit ok, has worked for me so far.. Hope it helps. Edited some typos :) im new to this forums -- David --
read 387 times
3/6/2009 11:25:51 AM (last edit: 3/6/2009 11:37:35 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org