Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Wrong color in Max
show user profile  Master_Soda
Hi everyone,
I am trying to make a crate model in max, made the model ,unwrapped UVs and now I am making a texture map.
The problem is that the color of the map inside max, it's not matching the color I see in Photoshop :
CLICK HERE FOR IMAGE
How can I fix this problem ?

read 379 times
7/5/2012 3:54:50 PM (last edit: 7/5/2012 3:54:50 PM)
show user profile  Dave
Have you checked your gamma settings?

Customise > Preferences > Gamma and LUT tab

Also check out your Environment and Effects window (8) for strange global lighting levels.

"I flew over Egypt once"

read 366 times
7/5/2012 4:13:29 PM (last edit: 7/5/2012 4:13:29 PM)
show user profile  Master_Soda
Enabled the LUT and it works !
thanks for the help.

read 354 times
7/5/2012 5:11:56 PM (last edit: 7/5/2012 5:11:56 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org