Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Wordpress issue
show user profile  PS3D
Anyone know much about Wordpress?

For the last few months, I keep getting about 6 emails a day saying my site has updated automatically to the latest beta version (currently wordpress 4 Beta 2-20140722-20140722).

Does anyone know how to turn these updates off?!

Cheers,

Paul


read 359 times
7/23/2014 6:01:49 PM (last edit: 7/23/2014 6:01:49 PM)
show user profile  vierendeel
Can't say I'm a Wordpress expert, but try having a look at the following links and see if they help:
http://make.wordpress.org/core/2013/10/25/the-definitive-guide-to-disabling-auto-updates-in-wordpress-3-7/
http://codex.wordpress.org/Configuring_Automatic_Background_Updates

Basically, it looks like a little editing in the wp-config.php file will do the trick. You can either turn off auto-updates (not recommended), or just turn off the email notifications.
read 341 times
7/23/2014 8:30:29 PM (last edit: 7/23/2014 8:30:29 PM)
show user profile  PS3D
thanks for your help!


read 311 times
7/24/2014 11:30:05 AM (last edit: 7/24/2014 11:30:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org