Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Wireless service keeps turning off
show user profile  mike_renouf
Hi all. I'm hoping for a little help on a Windows7 issue that recently cropped up. When I first boot my pc seems to run fine. The wireless signal is fine and it connects to my router. Then about 30 seconds later it turns off. The WLAN Autoconfig service (visible through task manager) shows as being stopped. I start it again using administrator privileges and the connection goes back on.

Then it drops out again - while the WLAN service is still turned on. I've no idea WTF is doing this but I've not installed any new programs recently.

Any ideas?

read 272 times
4/13/2015 7:08:33 PM (last edit: 4/13/2015 7:08:33 PM)
show user profile  LionDebt
Uninstall / Reinstall associated (wireless / adapter / motherboard) drivers?
Rollback windows updates?
read 253 times
4/13/2015 11:34:57 PM (last edit: 4/13/2015 11:35:17 PM)
show user profile  mike_renouf
I've already uninstalled and reinstalled the drivers with no success. I've not tried rolling back windows updates though. Will give that a go tonight.

I ran a full scandisk and a full virus check - neither raised any issues. Its kinda weird. I also looked at the dependencies of the WLAN service and all the other items seem to be functional.

read 230 times
4/14/2015 8:09:39 AM (last edit: 4/14/2015 8:09:39 AM)
#Maxforums IRC
Open chat window