Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Why is only "In place X mode" Viewing
show user profile  smerf1
I want the whole thing to by in place mode, not in place X mode.

Can I fix this?
read 570 times
10/1/2011 11:54:35 PM (last edit: 10/1/2011 11:54:35 PM)
show user profile  smerf1
Bump for justice
read 558 times
10/2/2011 11:22:33 AM (last edit: 10/2/2011 11:22:33 AM)
show user profile  Nik Clark
I have no idea what you are asking.

read 555 times
10/2/2011 11:33:46 AM (last edit: 10/2/2011 11:33:46 AM)
show user profile  ScotlandDave
Indeed - what?

Website | Blog | Contact | Vimeo

read 552 times
10/2/2011 11:38:08 AM (last edit: 10/2/2011 11:38:08 AM)
show user profile  mrgrotey
It would seem 'by' is supposed to be 'be' and 'In place Mode' is apparently a biped term,topicNumber=d0e248074

i have no idea what to do though.

read 548 times
10/2/2011 11:41:30 AM (last edit: 10/2/2011 11:42:04 AM)
show user profile  smerf1
Sorry for not going into detail.

In 3DS max under the motion options, there is a button named "In place mode" for biped's and it is suppose to hold you biped in place whilst still animating. So instead of the biped walking off it would just run through the walk cycle in place. But the option I have at the minute is "In place X mode" which means it will only hold the biped in the X axis. Is there a possible solution?
read 544 times
10/2/2011 11:46:36 AM (last edit: 10/2/2011 11:46:36 AM)
show user profile  ScotlandDave
Don`t believe you post a screengrab..

[edit] Nevermind, hold the inplace mode button and select the top one.

Website | Blog | Contact | Vimeo

read 542 times
10/2/2011 11:49:13 AM (last edit: 10/2/2011 11:50:21 AM)
#Maxforums IRC
Open chat window