Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

what's going on with my wacom?
show user profile  parkerfamily
it no longer uses the mouse based on where the pen is positioned, so the bottom corner of my pad isn't necessarily the bottom corner of my screen. where do i go for setting to my wacom? because currently the mouse speed is painfully slow (3 crosses across the pad to cross the screen)
read 558 times
3/10/2009 7:27:58 PM (last edit: 3/10/2009 7:27:58 PM)
show user profile  Kajico
seems like your mouse went from pen type to mouse type in your wacom preferences.

go into the control panel and go to the wacom settings and set it back to pen type


(\/) (°,,,°) (\/) Woop woop woop!




read 540 times
3/10/2009 8:21:40 PM (last edit: 3/10/2009 8:21:40 PM)
show user profile  parkerfamily
i have, and the mouse says mouse type and the pen says pen type, yet they both act like mouse. i've tried every setting i can find in the wacom settings program and it still acts like a mouse. i'm now searching vista settings for something that could be screwing it up.
read 531 times
3/10/2009 8:34:15 PM (last edit: 3/10/2009 8:34:15 PM)
show user profile  Dejitarujin
Restart the computer, and if that doesn't work, reinstall the tablet drivers.
~~~
Specialty: Non-organic modelling and effects.
Setup: 3D Studio 2010 with finalRender.
Rig: No, no I can't.
read 524 times
3/10/2009 9:02:10 PM (last edit: 3/10/2009 9:02:10 PM)
show user profile  LoyHogg
This has happened to me a few times. Sometimes happens when I plug in the tablet when the comp is on. Other times I can plug and play just fine? I just resort to a quick restart and works fine.

Annoying but not permanent.
read 522 times
3/10/2009 9:08:26 PM (last edit: 3/10/2009 9:08:26 PM)
show user profile  Dub.
Wacom drivers are the worst drivers in the history of drivers.

I even had a script which would kill the driver process and restart it to fix my tablet when it wigged out because it happened so often.



read 520 times
3/10/2009 9:10:14 PM (last edit: 3/10/2009 9:10:14 PM)
show user profile  Setherial
Hmmm, you just have pen mode and mouse mode in the wacom settings app (you find it on the control panel). I never had any problems with any of my tablets (Intuos 1, Intuos 2, Volito and Cintiq). If on rare occasion the driver doesn't load or crashes a simple reboot always fixed the problem.

That said I don't understand why people would even want to work in pen mode, ever!! It sucks.
read 503 times
3/11/2009 1:41:35 AM (last edit: 3/11/2009 1:41:35 AM)
show user profile  Apocalypse Head
i have had the same issues before. The following fixed it:

1) plug ur wacom directly into the motherboard (ie the back of the cabinet instead of the ports at the front etc).

2) delete your photoshop preferences file. Load up PS again, and itl generate another pref file automatically. For some reason that also solved PS crashing on me when using the tablet. (im assuming ofcourse that your using photoshop with it. hehe)

hope that helps.



read 487 times
3/11/2009 4:57:54 AM (last edit: 3/11/2009 4:57:54 AM)
show user profile  Kajico
if you're on vista disable all of the Vista pen settings, Vista will want to take control of your Wacom and it gets annoying.

Every time i've had to reinstall vista and setup my tablet i spend about an hour so disabling all of Vista's crap that interferes with the Wacom drivers.
http://www.techsupportforum.com/microsoft-support/windows-vista-support/176637-pen-tablet-issues-vista-home-basic.html



(\/) (°,,,°) (\/) Woop woop woop!




read 477 times
3/11/2009 6:10:35 AM (last edit: 3/11/2009 6:10:35 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org