Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Does weld not work correctly on spline verts?
show user profile  TheShrike
I dont understand, I am fusing the verts together on two spline points and hitting weld and it does nothing... Anybody run into this issue before?

Thanks in advance.
read 343 times
8/25/2009 7:33:00 PM (last edit: 8/25/2009 7:33:00 PM)
show user profile  LoyHogg
Yes!

No solution though sorry. However I will watch with anticipation for the post that saves my monitor from getting stabed!
read 338 times
8/25/2009 7:43:05 PM (last edit: 8/25/2009 7:43:05 PM)
show user profile  TheShrike
This is remarkable because as far as I have searched there is no solution to this, and I can go back and find posts from people bitching about this in 2003. How can Autodesk seriously overlook stupid little bullshit like this for this long ?
read 335 times
8/25/2009 8:03:43 PM (last edit: 8/25/2009 8:03:58 PM)
show user profile  markoid
If you are using the spline cage to make a surface with, they don't actually need to be welded, but have to be coincidental (occupying the same space)



read 319 times
8/26/2009 12:06:41 AM (last edit: 8/26/2009 12:06:41 AM)
show user profile  Garp
Splines in max do not branch (no 'Y' shape). So you can only weld the end vertices.
You can either weld the two end verts of a line to close it or the end verts of two spline sub-objects to turn them into one.




read 313 times
8/26/2009 1:07:08 AM (last edit: 8/26/2009 1:07:40 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org