Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

weird snap problem
show user profile  npcph
I'm having a weird problem im max 7. I'm making a tent with the long poles and from the poles are ropes that have the triangle flags on them. i made the first set of flags and lined them up with the first rope. so i mirrored the flags and then moved them to the new rope. when i try to move them again, they all jump back to the original mirrored location. i erased the mirrored flags and then
here's a screen shot. i removed the original rope so you can see the flags but it looked the same as the pink rope going from the top right to the middle green ball. the red flags are the original flags and the black flags are the mirrored ones. i mirrored and chose copy not instance or reference. I can move the flags to the new rope, but when i choose one to fine tone the placement, all four jump back to this location, which is the original location where they were mirrored.

the flags are rectangles with an edit poly modifier added. I tried to convert to edit poly and then move them, but it does the same thing.

any ideas what might cause this?
thanks for any help
Phil

read 481 times
1/15/2009 11:39:32 AM (last edit: 1/15/2009 11:39:32 AM)
show user profile  mrgrotey
Hmm odd indeed, just as a check, is the position controller for the flags still 'Position XYZ' and 'Bezier' for the individual axes?







read 478 times
1/15/2009 11:49:02 AM (last edit: 1/15/2009 11:49:22 AM)
show user profile  npcph
thanks for the help grotey, that didn't do it though. i ended up deleting the mirrored objects and cloning to a copy and it worked fine. that was after i had to restart max. i had restarted it already but it didn't work then. just started to work after the 3rd restart. I'm gonna merge it into a new scene to try and avoid any more problems.
thanks again

read 457 times
1/15/2009 4:31:33 PM (last edit: 1/15/2009 4:31:33 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org