Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Weird Rendering Problem
show user profile  cbflex
Hey guys, so I'm having this weird rendering problem.
My scene consists of about 4 or 5 large plains with vrayfur on it along with some 3ds max foilage. Everything (from what I understand) has a vray material attached to it. I'm using vray sun and sky, 2 models of vehicles with 4 3ds max photometric lights that use vray shadows.

I'm running 3ds max 2011 64bit on windows 7 with vray 1.5.
In the vray message window I get about 22 warnings.
Most of them are
Warning: Material returned overbright or invalid object color (object "bla bla bla" RGB: bla bla bla)

and the last warning I'm getting in this scene is
warning: Invalid Light cache sample(s)

Any help is greatly appreciated.

shot 970001

shot 970000

Update:
When I run this scene on another lower end machine, it renders just fine, no problems. I'm guessing this means 3ds max is bugging out... I tried reinstalling both 3ds max and vray, and it still gave me the same results on the original machine.
Any ideas?
read 2325 times
11/13/2011 12:07:26 AM (last edit: 11/13/2011 1:49:26 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org