Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Weird mental ray issue guys..
show user profile  ravihara
guys, im having this weird mental ray issue that my render completely stops at a random position (after rendering 50 or 60 or maybe 100 frames) ,mr starting leaving heaps of output massages like this :

DB 0.10 908 MB error 041012: attempt to unpin null tag
DB 0.10 908 MB error 041012: attempt to unpin null tag
DB 0.10 908 MB error 041012: attempt to unpin null tag
DB 0.10 908 MB error 041012: attempt to unpin null tag
DB 0.10 908 MB error 041012: attempt to unpin null tag
DB 0.10 907 MB error 041012: attempt to unpin null tag
DB 0.10 907 MB error 041012: attempt to unpin null tag
DB 0.5 906 MB error 041012: attempt to unpin null tag
DB 0.5 906 MB error 041012: attempt to unpin null tag
DB 0.10 894 MB error 041012: attempt to unpin null tag
DB 0.10 894 MB error 041012: attempt to unpin null tag
DB 0.10 887 MB error 041012: attempt to unpin null tag
DB 0.10 887 MB error 041012: attempt to unpin null tag
DB 0.10 879 MB error 041012: attempt to unpin null tag
DB 0.10 879 MB error 041012: attempt to unpin null tag
DB 0.5 876 MB error 041012: attempt to unpin null tag

at the same max session, if i try to hit render again, max become not responding for ever.
any idea what is this bug? and its not only this scene that have this error. but every other scene that are rendered using mr. (max 2013 here)


read 599 times
9/28/2012 7:37:20 PM (last edit: 9/28/2012 7:37:20 PM)
show user profile  herfst1
Best guess is it's a memory issue.

See the numbers to the left of MB (megabytes)? They're going down. Could be RAM. Check you've closed everything down except max and no programs are eating up your RAM. Also check your physical memory to make sure you have enough space on your drive.
read 591 times
9/28/2012 7:59:55 PM (last edit: 9/28/2012 7:59:55 PM)
show user profile  Michael Torus
Try this...

Go to Render Tab-> Processing->Translator Options->Memory Options-> and unselect "map manager" & "conserve memory" (Geometry Caching too).

I would turn off "displacement" unless you need it. lmk if that helped, k.
read 586 times
9/28/2012 8:26:13 PM (last edit: 9/28/2012 8:26:13 PM)
show user profile  ravihara
Michael Torus , i tried it now and didn't work. (unticked both "map manager" & "conserve memory" , Geometry caching and displacement. still no good. :( and ya my system memory is only 4GB right now..


read 561 times
9/29/2012 6:27:47 AM (last edit: 9/29/2012 6:27:47 AM)
show user profile  Michael Torus
When mentalray gets hung up, I clear out the cache, delete the swap files and reboot.

Do you have any overlapping/duplicate splines or gemoetry?


read 471 times
10/24/2012 8:50:54 PM (last edit: 10/24/2012 8:50:54 PM)
show user profile  mike_renouf
Could try turning off scan line, and use BSP2. This allows more dynamic allocation of memory but can be slower on smaller scenes.




read 461 times
10/24/2012 11:31:05 PM (last edit: 10/24/2012 11:31:05 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org