Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

wacom settings vanishing
show user profile  Garp
That's the third time in maybe 2 or 3 weeks. I open photoshop, grab the tablet and it doesn't behave as expected. When I check the preferences, the profile for photoshop has disappeared, for both the tablet and the pen.
I can't tell if the general profile has been set back to default because I never customized it.

Has anyone experienced something similar and knows how to fix it?




read 591 times
1/24/2009 4:56:19 AM (last edit: 1/24/2009 4:56:19 AM)
show user profile  Kajico
i have and I have no idea how to fix it, one day it just stopped doing it.


(\/) (°,,,°) (\/) Woop woop woop!




read 587 times
1/24/2009 5:09:17 AM (last edit: 1/24/2009 5:09:17 AM)
show user profile  Apocalypse Head
i have simmilar issues... i just plug it out of the usb port, put it back in..and it works.



read 576 times
1/24/2009 5:46:30 AM (last edit: 1/24/2009 5:46:30 AM)
show user profile  mrgrotey
Yeah thats happened to me a few times too. I have to put them all back in again manually :( wish theyd included an import/export option, god knows why it hasnt got one




read 568 times
1/24/2009 6:17:06 AM (last edit: 1/24/2009 6:17:06 AM)
show user profile  Garp
Thanks for answering, guys. I see it's not an isolated problem.

I've bought the wacom in november and the only change on my comp since then is the antivirus at the end of december. Also it performs a check and cleanup every week so that could be it.

I've tried to locate the file with the wacom settings, either to make a backup and/or exclude it from the antivirus check but couldn't find it.
Does someone know where it is?




read 560 times
1/24/2009 7:16:33 AM (last edit: 1/24/2009 7:16:33 AM)
show user profile  Duders
I had this problem a while ago. Folks on the internet didn't seem to have an answer unfortunately, other than; keep restarting photoshop until they come back :S
willdudley.co.uk

read 541 times
1/24/2009 12:10:48 PM (last edit: 1/24/2009 12:10:48 PM)
show user profile  scdlsam
I don't have this problem, but I constantly update my wacom drivers.

Also, you're supposed to plug the tablet directly into the motherboard (no front side USB or hubs).

Those are the only suggestions I can come up with.





read 486 times
1/30/2009 1:53:57 PM (last edit: 1/30/2009 1:53:57 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org