Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

wacom/photoshop problem
show user profile  digs
Im using windows 8 / wacom intuos 4 pro

basically, I can't write letters in photoshop as I would on paper........ its like photoshop tries to connect the start and end of a stroke if the stroke is drawn quickly

i can replicate the problem 100% of the time if i draw a small upside down u.... so like a smooth n.... or something

i thought it was something to do with pen input settings in windows, but i guess win8 got rid of it

-edit- seems that "fuck" is a good word to test with, as it 'auto completes' the u, c, and sometimes k
read 759 times
4/8/2015 11:48:59 PM (last edit: 4/8/2015 11:53:06 PM)
show user profile  Dave
What? I need images, I do not understand.

"I flew over Egypt once"

read 749 times
4/9/2015 12:19:18 AM (last edit: 4/9/2015 12:19:18 AM)
show user profile  LionDebt
When you say 'auto complete' I'm going to assume you're using PhotoShop's Text 'brush' or 'tool'.

Might be going out on a limb here... but what's wrong with a keyboard?

Otherwise I'd imagine you're using an actual 'brush' to draw your letters, in which case I'd imagine your problem is being caused by pressure sensitivity?

Confused.com/whales.png
read 743 times
4/9/2015 12:23:31 AM (last edit: 4/9/2015 12:23:31 AM)
show user profile  herfst1
Is it smart typing, ie trying to read your writing and turning it into a font or something?
read 742 times
4/9/2015 12:25:06 AM (last edit: 4/9/2015 12:25:06 AM)
show user profile  digs
so the technical issue is that when I'm editing normal maps, like with the smudge tool or something, i blend in from one direction (a short, quick stroke) and when i finish photoshop seems to interpolate the stroke back to the start position or something

the problem is better illustrated with hand writing. If i use my mouse, i can make a C, it just looks like crap because I'm using the mouse. if I try to write a C with my wacom pen, when I get to the end of the stroke, photoshop automatically draws a line from the point where i lift up the pen, to the first point where i started drawing the C

i thought it had something to do with Windows specific tablet settings, but I tried changing a bunch of these settings and nothing changed
read 738 times
4/9/2015 12:32:22 AM (last edit: 4/9/2015 12:32:22 AM)
show user profile  K-tonne
only thing i can think of is that either on your keyboard or more likely on your pen the shift key is being pressed

Website and Portfolio

read 725 times
4/9/2015 2:18:27 AM (last edit: 4/9/2015 2:18:27 AM)
show user profile  digs
it happens when the start and end of the strokes are close together... i wish i had screen grab software at work, its weird... super lame, and VERY annoying. i might be able to replicate it at home since im using the same versions of everything, if so ill screen cap it
read 722 times
4/9/2015 2:26:41 AM (last edit: 4/9/2015 2:26:41 AM)
show user profile  digs










Unable to display content. Adobe Flash is required.



here u can hopefully see how its "capping" my c's and n's ... such a frustrating problem
read 711 times
4/9/2015 7:07:38 PM (last edit: 4/9/2015 7:09:05 PM)
show user profile  Dave
Weird, I had thought it might also be an issue with something triggering the shift key "on pen lift", but as far as I'm aware, that only draws straight lines, whereas yours seem to "auto complete" at any angle.

I'm guessing you've gone through brush settings and tried to rule options out?

Someone's going to suggest Lazy Nezumi at some point, so I might as well get that out of the way.

Aside from just tinkering with both photoshop and wacom settings, my only thought on the matter is that something is "wigging out", to put it technically. And causing your cursor location to reset to the initial on-click location.

"I flew over Egypt once"

read 706 times
4/9/2015 8:25:31 PM (last edit: 4/9/2015 8:25:52 PM)
show user profile  chillywilson
I would go into your wacom settings and make sure under the ps side there isn't a "close gaps" option in it or something.
read 698 times
4/9/2015 9:03:49 PM (last edit: 4/9/2015 9:03:49 PM)
show user profile  digs
gaahhHHHH - why is it always the simplest solution

in wacom tablet properties, under the mapping tab, there's a stupid little check box that says "Use Windows Ink" ... i disabled it and it fixed the problem.


read 695 times
4/9/2015 9:26:31 PM (last edit: 4/9/2015 9:26:31 PM)
show user profile  chillywilson
glad that worked out.
I had an issue like that with my ep121 screen
read 693 times
4/9/2015 9:28:34 PM (last edit: 4/9/2015 9:28:34 PM)
show user profile  digs
lol, I wasted like an hr and a half at work yesterday because it was bothering me so much 8/

thanks for the suggestions
read 690 times
4/9/2015 9:31:10 PM (last edit: 4/9/2015 9:31:10 PM)
show user profile  reeves1984
sounds like you fixed it but this is always worth a mention, fixes wacom woes in win7 anyway

http://viziblr.com/news/2011/8/13/fix-my-pen-makes-your-wacom-tablet-just-work-on-windows-7.html


--
Simon Reeves


www.simonreeves.com - VFX Artist & Blog
twitter


www.analogstudio.co.uk <-- I work here

read 686 times
4/9/2015 10:00:21 PM (last edit: 4/9/2015 10:00:21 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org