Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Vrml97 exporting
show user profile  chiki_chiki_BANGBANG
hi guys

i have a little problem with my vrml97 exporting, i made a model of a little house with 'alot' of materials, lights and stuff, the problem is when i export as a vrml97 file and open it i don't see my materials? i only see my house in totaly black painting.

When opening the vrml97 exporter i also use the option 'use prefix' under Bitmap URL prefix and i selected the map where all jpg. 's are .

i also tried to open the vrml with notepad and fill in the paths of the jpgs myself, but its still not working,

any idea's what i can do next? ?

thank you..
read 203 times
1/29/2012 7:34:05 PM (last edit: 1/29/2012 7:41:54 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org