Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Vray Sky in Viewport Not Working
show user profile  cbflex
Hey guys, so I'm having this problem where when I turn on Vray sun and sky in the environment tab, and turn on,"Display environment background", my perspective viewport is white... I mean full white. When I enable hardware lighting, it becomes full black. Changing the exposure controls doesn't do anything except under certain settings changes it do shades of gray. I can never find the sun nor see the color of the sky.
When I ran this on Windows XP 32 bit, I didn't have this problem. I now installed Windows 7 64bit, and here this problem arrives. I can't figure it out, any ideas?
read 629 times
11/6/2011 4:48:12 PM (last edit: 11/6/2011 4:48:12 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org