Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

vray rendering issue
show user profile  digs
good morning

I keep getting these issues - SOMETIMES i get green splotching, other times its red like this, other times the renders are absolutely fine

ie, i hit render once, it renders green, i cancel - immediately re-render - it renders red, i cancel - immediately re-render - it renders fine like nothing's wrong

not sure what could be causing it

at first I thought it was maybe bad ram or something, but it even happens when I submit it to the farm - seems random

*edit* just got a yellow version too
read 613 times
11/4/2015 4:12:06 PM (last edit: 11/4/2015 5:56:13 PM)
show user profile  digs
here's another example... this is just hitting render until I get something correct

read 593 times
11/4/2015 6:21:10 PM (last edit: 11/4/2015 6:21:10 PM)
show user profile  9krausec
super weird dude. Let me guess. You have GI on and are using irradiance map as your primary? Does this problem happen without GI?

Only reason I asked is that the splotches sort of look like the irradiance map a little.

- Portfolio-

read 591 times
11/4/2015 6:24:26 PM (last edit: 11/4/2015 6:24:26 PM)
show user profile  digs
yes and yes, irradiance map as primary and light cache as secondary

I'll look at adjusting gi now

here's a new version (before messing with gi) : /

read 589 times
11/4/2015 6:27:51 PM (last edit: 11/4/2015 6:29:41 PM)
show user profile  9krausec
Just turn it off first Digs... See if the problem persists. If it goes away, then you know the issue is probably GI related and you can hone in on how to fix it.

My guess may be completely wrong too, but simply turning it off will let us know.

- Portfolio-

read 585 times
11/4/2015 6:29:59 PM (last edit: 11/4/2015 6:29:59 PM)
show user profile  digs
gi turned off

gonna keep adjusting
read 581 times
11/4/2015 6:39:51 PM (last edit: 11/4/2015 6:39:51 PM)
show user profile  digs

I disable "Force 2-Sided" in common options, it renders fine
I enable "Force 2-Sided" in common options, it renders fucked

any thoughts?

vray 3.20.02
read 579 times
11/4/2015 6:47:37 PM (last edit: 11/4/2015 7:14:40 PM)
show user profile  9krausec
Nadda. Sorry man. Perhaps if you don't hear anything from MF you should bring it to the Chaosgroup forum. Seems like something weird is happening (no shit).

Good luck.

- Portfolio-

read 561 times
11/4/2015 8:33:02 PM (last edit: 11/4/2015 8:33:02 PM)
show user profile  digs
yea seriously. thanks 9k
read 559 times
11/4/2015 8:46:49 PM (last edit: 11/4/2015 8:46:49 PM)
show user profile  jpedleham
try saving your irradiance map to file and opening it with the irradiance map viewer. if its in there youll be able to narrow it down even further.
read 554 times
11/4/2015 8:57:42 PM (last edit: 11/4/2015 8:57:42 PM)
show user profile  digs
for what it's worth, a coworker started seeing this issue in his scene when he merged in the floor material.. I havn't messed with it after disabling force 2 sided but its worth a look
read 547 times
11/4/2015 9:15:28 PM (last edit: 11/4/2015 9:15:28 PM)
show user profile  ijzerman
any object without thickness, using a vray light material or either something raytraced material in your scene? Light material in a xreffed scene with the directlight box ticked?
Lovely gif by the way!

Pushing buttons since "86
read 523 times
11/5/2015 11:07:41 AM (last edit: 11/5/2015 11:07:41 AM)
#Maxforums IRC
Open chat window