Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Vray problems again! Sun&Glass
show user profile  loki
Hey all.

I've a problem rendering an image. I have a glass tube (which is a solid, not just a surface) around some helices. I also ahve a sun/sky system set up which im quite happy with. now look on the helices (aluminium material). They've got some strange dots from the sunlight and i don't know how to get rid of them.

how has jock managed it in this rendering?


which values do i have to change so sunlight gets through properly or not at all? I can't have these dots all over the place. Oh and im using Vray for Rhino btw.

Thanks a lot in advance!


megavillain.org


read 507 times
6/23/2010 3:57:07 PM (last edit: 6/23/2010 3:59:35 PM)
show user profile  cadmonkey33
either make the sun invisible, or check 'subpixel mapping' and 'clamp output' in the color mapping properties.


Nat Saiger.
Portfolio

read 495 times
6/23/2010 4:46:10 PM (last edit: 6/23/2010 4:46:10 PM)
show user profile  Boing
or maybe uncheck 'specular' in the light control.
read 489 times
6/23/2010 4:48:47 PM (last edit: 6/23/2010 4:48:47 PM)
show user profile  Error404
more than likely, you just need to clamp the output in the color mapping tab in Vray. I like clamping to around 5 or 6.

www.DanielBuck.net - www.DNSFail.com

read 482 times
6/23/2010 5:18:03 PM (last edit: 6/23/2010 5:18:03 PM)
show user profile  loki
Thanks a lot guys! it worked very well with clamping.

Daniel: I use vray for rhino wich has only the ability to check or uncheck clamping. no value input possible there. i guess its okay by just having it checked. i don't have too much clue what clamping actually is anyway :-). thanks


megavillain.org


read 471 times
6/23/2010 5:37:20 PM (last edit: 6/23/2010 5:37:20 PM)
show user profile  Jock
Funnily enough you chose the one image ive done that does seem to suffer from the same thing you mention albeit not as much.You see the two splotches on the valley rafter? Thats the same issue.

I wasnt quite sure what it was or how to fix it, and in the final one i just photoshopped it out. Though weirdly i only got it in one image out of a set of 12.

So this has been a helpful thread for me too :)
read 450 times
6/23/2010 11:26:59 PM (last edit: 6/23/2010 11:26:59 PM)
show user profile  Bolteon
rhino is always going to be behind the rest in terms of features, we keep pushing new ones and bug fixes for max and now a days maya as well.


the rest are always playing catch up unfortunately but eventually they get their deserved attention.

-Marko Mandaric



read 435 times
6/24/2010 9:20:01 AM (last edit: 6/24/2010 9:20:01 AM)
show user profile  loki
yap thats right bolts. rhino is a not as complex in terms of animation and stuff. i need vray mainly for product visualisation but every time it comes to rendering i totally get to know how little i know about all the settings. it's depressing.


megavillain.org


read 430 times
6/24/2010 9:44:17 AM (last edit: 6/24/2010 9:44:17 AM)
show user profile  Bolteon
all in due time amigo...


no one wakes up knowing everything.

-Marko Mandaric



read 428 times
6/24/2010 9:50:40 AM (last edit: 6/24/2010 9:50:40 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org