Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
Vray DR materials not working - with UNC path/Network being used
show user profile  9krausec
I have a massive ass desktop computer with a OC Ivy Bridge and it's time I start using it :D

So I got Vray Distributed Rendering to work, expect for the textures on the Slave computer aren't registering. I am confused because I setup a network on my host that my slave can reach and I am using UNC paths, not local paths... (so no textures are being pointed to the C drive, but to the network that both computers can reach).

What else would you folks recommend me trying to get the slave to run with the textures? All the documentation I found on the interwebz just keep on suggesting what I already have setup.. Network storage location and UNC paths.

All my firewalls are turned off too.

Thanks in advance! <3 MFers




- Portfolio-




read 4114 times
1/4/2014 4:57:53 PM (last edit: 1/4/2014 4:57:53 PM)
show user profile  BishBashRoss
What OS are you using? If it's windows 7 or 8 and you are using the Vray service thing you need to give the service your login details so it can access the files on the network properly.

To do this go to the services control panel and right click the vray DR spawner service and add the details there.

Hope that helps.






read 4106 times
1/4/2014 6:05:22 PM (last edit: 1/4/2014 6:05:22 PM)
show user profile  9krausec
Thanks BBR for the reply. I'm using Win8 on my host computer and Win7 on my slave computer.


So enter my master computer's password here? Is this what you are talking about? -




edit: Cause I type in my host's user name and password into the window of the VraySpawner shown above on my slave computer and it says the user is invalid.





- Portfolio-




read 4102 times
1/4/2014 6:18:20 PM (last edit: 1/4/2014 6:20:40 PM)
show user profile  BishBashRoss
Yep. :)





read 4100 times
1/4/2014 6:19:06 PM (last edit: 1/4/2014 6:19:06 PM)
show user profile  9krausec
Cause I type in my host's user name and password into the window of the VraySpawner shown above on my slave computer and it says the user is invalid.


It also isn't letting me browse for users in my host computer (from slave).




EDIT: K, it accepted the login credentials after I tried my slave login password and SN... It's weird cause I don't know why it would need this if I am running the spawner in Administrative Privileges.




- Portfolio-




read 4098 times
1/4/2014 6:20:51 PM (last edit: 1/4/2014 6:25:22 PM)
show user profile  9krausec
K, sorry BBR, it did not work. One thing I noticed is that the Slave computer jumped right into rendering w/o lag like it did before I put in the details in the service panel. I am still getting this result (black no texture is the slave).



Any other ideas? I'm desperate, lol.




- Portfolio-




read 4092 times
1/4/2014 6:28:57 PM (last edit: 1/4/2014 6:28:57 PM)
show user profile  BishBashRoss
If you want a quick fix you can copy the materials to the maps folder on the slave machine.

If you have skype or Steam you can get me on there, maybe easier than this.





read 4082 times
1/4/2014 7:04:03 PM (last edit: 1/4/2014 7:04:03 PM)
show user profile  BishBashRoss
Try putting a ".\" before your username so this.


.\9krau_00

Edit.


You could also try turning off UAC temporarily to see if it is that that's causing problems.

Double edit.


Are you using the spawner or the service or both?






read 4080 times
1/4/2014 7:08:58 PM (last edit: 1/4/2014 7:10:55 PM)
show user profile  9krausec
BishBashRoss- I'd like to thank you so much for helping out! The problem has been resolved (I was chatting to RedStar about it too). I'm just using the spawner.

I don't know why, but when I did what you suggested (BBS), although it still had the texture issue, the spawner seemed to activate much faster.

Now Sergey recommended instead of mapping a network drive that I simply share a folder via workgroup by following these steps-

-go to c drive

-make a folder named shared

-put all maps in there

-Right click the folder and make it shared within your home groups so you would get a path like, "\\MASTER-PC\shared\..." Which you could get by making a network on your host computer shared between your host and slave, but that didn't work for me.

-Use that path in your Asset Tracker inside of 3ds max


(note for anyone reading this in the future that is experiencing the same issues, you need to have Vray distributed rendering up and running first... this is just to allow you to get texture map sharing to work... Follow this link to get the distributed render going- http://kiekie21.blogspot.com/2013/10/setup-3ds-max-v-ray-distribute-rendering.html)

Thanks!!!! :D





- Portfolio-




read 4075 times
1/4/2014 7:18:25 PM (last edit: 1/4/2014 7:18:55 PM)
show user profile  BishBashRoss
Glad you got it sorted. I think that's how I do it also. :)

Edit.

If you use the service instead of the spawner you don't have to load it up each time, just switch on the machine and it's good to go.





read 4071 times
1/4/2014 7:22:48 PM (last edit: 1/4/2014 7:24:30 PM)
show user profile  9krausec
So I got everything working! I have another issue that cropped up today though with Vray DR. For some reason, when trying to render some scenes, Vray DR crashes 3ds Max on my host computer.

I've tried rendering the scene on my main computer and my Slave both by themselves and each computer handles the scene fine (no crashing..), but then turn on DR and BAM, 3ds max crashes.

DR's nice and all 70% of the time, but what would cause it to crash 3ds max the other 30%? Any tips guys? DR is such a time saver for me, if I can only get it working constantly (On my main and slave computer I constantly monitor CPU temp and Ram use while rendering)


Thanks! -9k




- Portfolio-




read 4034 times
1/11/2014 2:10:43 AM (last edit: 1/11/2014 2:10:43 AM)
show user profile  BishBashRoss
Not sure I can help you with this problem, sounds odd. My first thought would be a hardware issue like you say.

A useful tool for diagnosing DR problems is
http://ophilipp.free.fr/op_tail.htm

Install that somewhere and point it at the slaves Vray log file. This way you can watch the log update in real time and see if you can find any clues to the problem. Good luck! :)





read 4021 times
1/12/2014 12:42:49 PM (last edit: 1/12/2014 12:42:49 PM)
show user profile  9krausec
Thanks, I'll give it a go! I'll get to the bottom of this!




- Portfolio-




read 4014 times
1/12/2014 2:42:32 PM (last edit: 1/12/2014 2:42:32 PM)
show user profile  9krausec
k, I got mTail up and running on the host and on the slave. If I crash again I'll investigate and post up my log files for anyone to take a swing. Thanks guys.




- Portfolio-




read 3994 times
1/14/2014 2:12:47 AM (last edit: 1/14/2014 2:44:13 AM)
show user profile  9krausec
Screw it, I'm spamming this thread... I should of just made a general "problems with Distributive render thread" haha.

New issue

Everything is working, but now I'm having issues with gamma between buckets... Working in LWF, when I select my bitmap I do a 2.2 override on it like you are supposed to with LWF, I get this -




and then when I select automatic all the buckets are consistent at that lighter color. This is just a simple diffuse map I'm talking about too. IF anyone has any bright ideas let me know please! I could just not specify 2.2, but doesn't that go against working in LWF?

:( Thanks




- Portfolio-




read 3979 times
1/14/2014 7:16:43 AM (last edit: 1/14/2014 7:16:43 AM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org