Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Vista & Max 9
show user profile  donvella
Hey guys, ive got Vista64 and max9 and for some reason Im getting an odd refreshing problem in max. I have max 2009 and there is no problem at all what so ever in that, however when i select verticies, faces, edges etc in max 9, it doesnt refresh the screen until i move the view, or zoom in and out. I have all the hotfixes and sp2 for max 9 but it still buggers up on me. Ive updated my graphics drivers to the latest ones off the nvidia site and still the same issue. I have to use max 9 for this project but its driving me crazy. any tips?

Cheers

Regards



read 706 times
2/17/2009 9:38:49 PM (last edit: 2/17/2009 9:38:49 PM)
show user profile  Kajico
i had that problem and had to switch to opengl for a while, when i reverted to dx I never saw it again.


(\/) (°,,,°) (\/) Woop woop woop!




read 703 times
2/17/2009 9:40:34 PM (last edit: 2/17/2009 9:40:34 PM)
show user profile  donvella


Here is what my screen looks like, yeh i went to openGL and it fixes it however i get 2fps. My directx gets around 300fps. Dont know why the big difference but open gl is far too slow for what im doing. Any other alternatives. cheers Kajico.



read 695 times
2/17/2009 10:04:52 PM (last edit: 2/17/2009 10:05:26 PM)
show user profile  Stephen R.
you are running a video card with a DirectX architecture, it can only EMULATE OpenGL. Emulate = not hardware supported. So you're basically running that all off ur CPU with no graphics boosting at all.





read 682 times
2/17/2009 10:38:50 PM (last edit: 2/17/2009 10:38:50 PM)
show user profile  donvella
well if thats the case then my quad core is doing a poor job lol. OpenGL works fine in my unix system and runs graphics great, and that uses my 8800GTX, so i dont know why max wouldnt. There must be a way to run it in directx and somehow get it to refresh properly. Its quite difficult to model with when your verticies dont highlight etc. Is there also a way to get opengl to use my 3d card instead?



read 673 times
2/17/2009 11:42:17 PM (last edit: 2/17/2009 11:42:17 PM)
show user profile  Stephen R.
what card is it?

Far as getting it to refresh, make sure you have "refresh on expose" etc ticked in your options.





read 671 times
2/17/2009 11:44:04 PM (last edit: 2/17/2009 11:44:04 PM)
show user profile  donvella
I have an 8800GTX 512. Thanks dude, refresh on expose or "redraw scene on window expose" which its named on mine worked an absolute treat! Thank u thank u



read 664 times
2/18/2009 12:03:16 AM (last edit: 2/18/2009 12:03:16 AM)
show user profile  Stephen R.
always glad to help :)





read 661 times
2/18/2009 12:07:54 AM (last edit: 2/18/2009 12:07:54 AM)
show user profile  donvella
Unfortunately this was only a temporary fix, it seems to flicker about like mad after an hour or so. I think it must be a vista thing. Anyone come accross this?



read 618 times
2/18/2009 10:44:09 PM (last edit: 2/18/2009 10:44:09 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org