Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Viewport weirdness...
show user profile  Marvin
It is the first time i see this...
it appears only when hardware shading is on and i am rotating or paning my viewport. Are these light traces so that the program can compute shades and textures??? Is it normal that i can see them?

[edit] It seems that only ies lights produce these lines...
read 710 times
2/3/2011 2:50:27 PM (last edit: 2/3/2011 2:53:11 PM)
show user profile  Davious
Thats just the matrix. You're seeing it for the first time. You may be The One.

" Difficult, yes. Impossible , no..."
read 679 times
2/3/2011 5:15:41 PM (last edit: 2/3/2011 5:15:41 PM)
show user profile  carrrottt09
I had something a little bit like this - if it is only when moving the viewport. It was fine after i zoomed out then back in again. Still happens on the rare occasions.
read 668 times
2/3/2011 10:12:20 PM (last edit: 2/3/2011 10:12:20 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org