Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Viewport Vertical Shift
show user profile  Jock
Hoping for a quick answer as my deadline is fast approaching (30mins) Hopefully some kind soul will take pity :)

Ok so I had an external camera and to get it to match the photo I had to tinker with vertical and horizontal shift.

But now the perspective mode is all whacked out, and its the same if i place in a new camera despite me setting both shifts to 0.

So is there any way to just reset the viewport view so it goes back to the default like when you opened the file?


read 375 times
9/27/2011 4:06:40 PM (last edit: 9/27/2011 4:06:40 PM)
show user profile  mrgrotey
try right click the viewport name-->rendering method-->put 'field of view' spoinner back to 45°...?




read 368 times
9/27/2011 4:23:20 PM (last edit: 9/27/2011 4:23:20 PM)
show user profile  Jock
I dont seem to have that option. Must be to do with diff. versions.
read 366 times
9/27/2011 4:30:00 PM (last edit: 9/27/2011 4:30:00 PM)
show user profile  BishBashRoss
What if you switch between orthographic and perspective. I'm sure I've fixed this fairly easily in the past. Not sure though.





read 361 times
9/27/2011 4:32:13 PM (last edit: 9/27/2011 4:32:13 PM)
show user profile  Jock
Already tried that with no joy.
read 359 times
9/27/2011 4:32:54 PM (last edit: 9/27/2011 4:32:54 PM)
show user profile  Jock
Ok think i cracked it.

Orthographic doesnt work which I had tried but changing to top then back to perspective seems to do the trick.

Thanks a lot guys.
read 357 times
9/27/2011 4:33:58 PM (last edit: 9/27/2011 4:33:58 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org