Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Viewport keeps showing polygons as triangles
show user profile  Sangre
My polygons are being displayed as triangles as shown in the image below. Is there a setting to show polys as quads?

triangles
upload link direct

read 271 times
6/3/2017 3:33:13 PM (last edit: 6/3/2017 3:33:13 PM)
show user profile  Garp
Looks like your viewport rendering setting is set to facets.




read 267 times
6/3/2017 4:24:44 PM (last edit: 6/3/2017 4:24:44 PM)
show user profile  Sangre
It's set to default shading. The problem only shows up on non subdivided objects.
triangles
read 264 times
6/3/2017 5:29:41 PM (last edit: 6/3/2017 5:29:41 PM)
show user profile  Garp
I was thinking of the viewport config dialog that you get by right-clicking on one of the navigation icons at the bottom right. It has a rendering method tab with a bunch of options.




read 257 times
6/3/2017 7:43:26 PM (last edit: 6/3/2017 7:44:55 PM)
show user profile  Sangre
I just switched from DX11 to nitrous DX9 and it seam to work fine.
read 209 times
6/5/2017 1:33:31 PM (last edit: 6/5/2017 1:33:31 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org