Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Viewport rendering problem - Normalmap seams
show user profile  Sinatra93
Hi guys,

I'm trying to learn 3ds max for my internship and I encountered a problem. I tried some of my models in 3ds max to see how it works with materials and stuff but when I used normalmaps my uv seams were completely exposed. The shadow didn't went smoothly over the uv seam like it did in Autodesk Maya. In some way 3ds max doesn't render my normalmap good in my viewport. I think this is strange because it is the same model.

I also noticed some weird black lines over my model which i also didn't have in Maya.

Can somebody please tell me if there is a solution for this? I couldn't find anything on forums and I don't know if it has something to do with drivers, with the way I set up my material or if it has something to do with 3ds max.

All help is appreciated!
read 2397 times
9/13/2011 11:28:28 PM (last edit: 9/13/2011 11:28:28 PM)
show user profile  K-tonne
in your material editor the normal map should be in a normal bump material- the normal bump material should be set on 100 in the mat ed instead of the default 30
any chance of some images? http://www.maxforums.org/grotey/faq.html#1
(how to post images)

Website and Portfolio

read 2387 times
9/14/2011 12:37:00 AM (last edit: 9/14/2011 12:37:00 AM)
show user profile  Sinatra93
Thanks for your reply!
Here are some images of my problem:

Model in maya:

Same model in max:

Material Editor:

Other model in maya:

Other model in max:

Hope the images are working good :|

I also took a look at the material editor and changed the normal bump material from 30 to 100 but that didn't make a lot of difference.
read 2374 times
9/14/2011 8:10:16 AM (last edit: 9/14/2011 8:10:16 AM)
show user profile  Sinatra93
Oh here is another image to show the weird black lines on the model:

read 2373 times
9/14/2011 8:11:44 AM (last edit: 9/14/2011 8:11:44 AM)
show user profile  Sir_Manfred
Play with the settings in the Normal Bump. You should be able to invert the red or green channels or swap them even.
Another thing is that max's gamma & LUT settings might be doing gamma-correction on the normalmaps. So you should turn that off



Visit my Portfolio
http://www.Freds3D.com

read 2371 times
9/14/2011 8:19:42 AM (last edit: 9/14/2011 8:19:42 AM)
show user profile  Sinatra93
Thank you very much! The gamma & LUT setting were the problem. I also had to to switch the green channel to get the normals right. I have no seams or weird lines anymore :D

read 2369 times
9/14/2011 8:36:05 AM (last edit: 9/14/2011 8:36:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org