Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

ViewPort Quality
show user profile  9krausec
My max keeps on crashing on my computer when I am working. This only happens when I have a bunch of objects with a few good modifiers on. I was wondering if there was a way to stop this (looked in preferences, but could not find anywhere to turn down ViewPort quality).. It might be because I have a lot of objects with meshsmooth on, if this is the case, how do I toggle on and off "all" modifiers at once, so I don't need to go through for 13 minutes each turn them off? any suggestions to make my computer not crash?

3.0 duo core processor
4 gigs of ddr2 ram
8tx 8800




- Portfolio-




read 452 times
2/9/2009 8:20:06 PM (last edit: 2/9/2009 8:20:06 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org