Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Viewport issues
show user profile  Jock
I didnt have this many issues when I started out with Max so must be just bad luck i'm getting them now that i'm trying to get back into it.

So the latest one is that I've got a fair sized project having imported a revit file into max and all seemed to be going well until 3 viewport just decided not to work. The object are still there because if i render in the perspective window its there, but currently the model will only show in the top view, and if i try and change that one view to anything else, its blank.

Ive restarted the computer, max, installed new graphic drivers, messed with viewport driver etc, all to no avail.

It happened yesterday as well and in the end it just seemed to start working after 10mins or so, I dont believe there was anything specific that made it work.

Any ideas?
read 360 times
6/24/2015 3:05:10 PM (last edit: 6/24/2015 3:05:10 PM)
show user profile  3joez
Try on the listener

forceCompleteRedraw doDisabled:true

else check hidden objects, scale of the scene(if it's too big you can experience errors), shading modes, disabled viewport,adaptive degradation and generally stick to nitrous driver

read 356 times
6/24/2015 3:17:50 PM (last edit: 6/24/2015 3:18:39 PM)
show user profile  Jock
Tried all that to no avail.

I dont understand why, but did work and I happened on by pure chance was a a certain editable spline which was drawn off to the side. Once deleted the whole project was visible in every viewport and all seems back to normal.

I'm assuming its not fully fixed and it will probably come back but at least i have a fighting chance of hitting the deadline thats fast approaching.

read 343 times
6/24/2015 4:23:41 PM (last edit: 6/24/2015 4:23:41 PM)
show user profile  jpedleham
Try adjusting the clipping planes in the viewport (right click on your view mode and turn on viewport clipping)
Also ensure your units are set to mm. Max really doesnt like rendering the viewport when the units are something like 10000+ wide but if youre working architectural this has to be the case. You can also set your system units to feet but keep your display units to mm. That may help.
read 339 times
6/24/2015 4:58:07 PM (last edit: 6/24/2015 4:58:07 PM)
show user profile  jpedleham
I now notice you found the spline that was the problem. As i suspected its the units thing. Was your unit set to mm? When your model is huge (usually a real world scale from revit) max reeeeeally hates it. I am plagued by this daily. If you experience any weird jagged edges the viewport clipping fixes this.

read 337 times
6/24/2015 4:59:46 PM (last edit: 6/24/2015 4:59:46 PM)
#Maxforums IRC
Open chat window