Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Verts small?
show user profile  martynball
For some reason in max 8 my verts have got extremly small and I can barly see them... How do I make them bigger? They were big, dont know what I pressed.
read 687 times
2/22/2009 12:33:38 PM (last edit: 2/22/2009 12:33:38 PM)
show user profile  Dejitarujin
Customize > Preferences... Viewports tab. Next to Show Vertices as Dots. Default is Size of 2, Handle Size 3.

I've had the error of vertices spontaneously being reduced to one pixel, without the settings being changed. Closing and restarting MAX fixed it.
~~~
Specialty: Non-organic modelling and effects.
Setup: 3D Studio 2010 with finalRender.
Rig: No, no I can't.
read 660 times
2/22/2009 1:36:38 PM (last edit: 2/22/2009 1:36:38 PM)
show user profile  martynball
Awesome, Thanks
read 652 times
2/22/2009 2:23:43 PM (last edit: 2/22/2009 2:23:43 PM)
show user profile  martynball
Awesome, Thanks.
read 650 times
2/22/2009 2:23:58 PM (last edit: 2/22/2009 2:23:58 PM)
show user profile  Bobbyboy
Dejitarujin had that problem too, quite a bit lately, using max 2009 on vista 32bit


http://img.photobucket.com/albums/v322/bob9909/xmassig.jpg


read 628 times
2/22/2009 4:22:38 PM (last edit: 2/22/2009 4:22:38 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org