Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Vertex welding help
show user profile  nero
I'm trying to weld the vertices of 2 boxes, but Max won't have it. I've created 2 boxes, made them editable polys, selected both, picked vertex from the Edit Poly drop down, clicked target weld, clicked a vertex on 1 box and then tried to click a vertex on the other. And nothing happens because the cursor doesn't change when I mouse over the 2nd vertex. I can weld vertices within the same box, but I can't seem to get vertices of different boxes to weld.

I've tried the same procedure with Editable Meshes, except instead of target weld, I select all vertices of interest and picked weld selected. Again, only vertices within the same box will weld.

I thought I might need to attach the 2 boxes, so I tried that, but just like with the welding, the cursor won't change to let me attach box2 to box1.

What am I missing? Why can't I weld vertices between 2 different boxes?
read 338 times
2/4/2012 8:33:11 PM (last edit: 2/4/2012 8:33:11 PM)
show user profile  herfst1
Select one box and click attach then select the other. Unclick attach. Now you should be able to weld or target weld edges. You CAN'T weld a closed face.
read 333 times
2/4/2012 8:45:11 PM (last edit: 2/4/2012 8:45:11 PM)
show user profile  nero
Thanks for the quick reply. I found the problem was that selecting 2 boxes and giving them the edit mesh modifier is different than selecting box1, giving it the edit mesh modifier and then selecting box2, giving it the edit mesh modifier.

When I give each box the edit mesh modifier separately, Max let me attach them and then I was able to weld.
read 329 times
2/4/2012 8:55:31 PM (last edit: 2/4/2012 8:55:31 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org