Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Vertex mode not showing the vertices?
show user profile  dantaeuk
Hi,

so for some reason when i got to sub object mode for vertex all my vertices flash up then disappear. I can still select vertex's but their is no icon and i cant see what i have selected.

i have re started max no change. i have changed my display from 32 to 16 and no change. i have restarted my computer no change.

when i change the size of the vertex in preferences to max of 7 i can see this change take place as they flash up for a second then go again, any thoughts?
read 286 times
9/25/2014 6:55:52 PM (last edit: 9/25/2014 6:55:52 PM)
show user profile  herfst1
Have you tried clicking "unhide all" when in vertex mode?

Else, I dunno, never happened to me.
read 261 times
9/26/2014 8:46:27 AM (last edit: 9/26/2014 8:46:27 AM)
show user profile  FX
^^^ This...happened to me once...drove me nuts, from the sound of it your briefly seeing them before Max is hiding them.
read 258 times
9/26/2014 11:01:28 AM (last edit: 9/26/2014 11:01:28 AM)
show user profile  dantaeuk
tried unhide but didnt work, only way i fixed it was to change render from direct x to open gl
read 254 times
9/26/2014 5:15:42 PM (last edit: 9/26/2014 5:15:42 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org