Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Vertex gizmo crazy alignment.
show user profile  tommtomm
Hi there,
This might be a noob question but I sometimes have a problem that whilst I am editing a mesh, the gizmo on vertex's suddenly go crazy, I am not sure if I pressed something by accident but the xyz gizmo will appear when a vertex is selected but it will not move along those axis and instead go diagonaly across or down.
If you know what to press to get the gizmo to get back to normal please please let me know.

Cheers guys

Tom
read 299 times
2/13/2012 7:07:08 PM (last edit: 2/13/2012 7:07:08 PM)
show user profile  marvin-cs
Customize/ preferences / Gizmos /

pick "on"

or

Transform Gizmo size Down -
Transform Gizmo size Up =
Transform Gizmo Toggle X

read 286 times
2/13/2012 7:33:20 PM (last edit: 2/13/2012 7:36:38 PM)
show user profile  K-tonne
maybe constraints is on edge or something

Website and Portfolio

read 282 times
2/13/2012 7:35:38 PM (last edit: 2/13/2012 7:35:38 PM)
show user profile  tommtomm
I had a look at all of the settings, and in the mesh menu constraint is set on none, but to clearify it's not just that when i try to move a vertex it moves along a different axis but the gizmo itself is sort of rotated and is not in the standard xyz alignment. I clicked on align to view and that didn't do anything either.

It's really frustrating and I usually close max and re open it, that normally fixes it, that's why I am thinking that it might be some kind of keyboard shourtcut that I pressed by accesdent.

Tom
read 272 times
2/13/2012 9:32:10 PM (last edit: 2/13/2012 9:32:10 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org