Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Vert. Problem
show user profile  crump3ts
EDIT: Ugh, didn't realize that the link would actually show the image here and take up the entire screen... sorry...

I'm having a problem with max - the blue dots that indicate vertices won't display. This also goes for the verts that control envelopes. I can still select the verts, but there are no blue indicators.

Here is what I have tried:

- Going into preferences and playing around with vert size: didn't work. The verts re-appear, but disappear again the next time I click or press a button.
- Restarting Max / my computer: didn't work.
- Deleting 3dsmax.ini file: didn't work.
- Updating video drivers: didn't work.
- Changing Driver from DirectX to OpenGL: works, but my frame rates are way lower.

This seems to effect the specific save file and the versions before it, but it doesn't happen if I create a new file. I don't know how it can be my computer, I have only a little over 13K polygons in the scene, and my computer is fairly decent.
read 670 times
2/17/2009 10:23:03 PM (last edit: 2/17/2009 10:36:48 PM)
show user profile  mrgrotey
yeah I use to have that problem, the onl way I could get over it was to uncheck 'display verts as dots' they then appear as ticks (crosses). They are not quite as visible, but better than no verts at all.

Doesn't seem to do it nowadays but I wont hold my breath.




read 635 times
2/18/2009 3:25:45 AM (last edit: 2/18/2009 3:25:45 AM)
show user profile  markoid
What if you slap an edit poly mod into the stack... any joy?



read 633 times
2/18/2009 3:39:28 AM (last edit: 2/18/2009 3:39:28 AM)
show user profile  crump3ts
Hmm, that is strange... the problem seems to have fixed itself. I put my computer into standby before I went to sleep yesterday, and everything was working fine when I turned it back on this morning; silly Max.

mrgrotey:

Yeah, I think I will do that if it happens again. Its a lot better than switching to OpenGL.

markoid:

I had tried it yesterday, but no luck :( Everything in the scene was affected, even if I made a completely new object its verts were hidden.)

Thanks guys :)
read 613 times
2/18/2009 9:05:51 AM (last edit: 2/18/2009 9:05:51 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org