Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Various 2012 issues.
show user profile  LionDebt
Hey, thought I'd drop a thread about this as the more I use 2012 I'm bound to find more retardation and senseless changes from 2011.

My first question is the sub-element toggle. In 2011, pressing 1 would put me into vertex mode, and pressing 1 again would put be back at object mode. Whereas, in 2012, 1,2,3,4,5 don't function as toggles, I need to use 6 to jump to the object level.

Is there a way to change that?
read 665 times
8/14/2012 3:52:08 PM (last edit: 8/14/2012 3:52:08 PM)
show user profile  herfst1
I just checked and it works fine for me. Have you got the Product update 9?

[edit] here's the link:
http://www.autodesk.com/3dsmax-updates

[P.S. edit] I actually haven't got any problems with 2012... except the animation frame rate and the fact they got rid of Reactor. Nitros pretty much makes up for that though (in my opinion).
read 645 times
8/14/2012 4:26:23 PM (last edit: 8/14/2012 4:34:48 PM)
show user profile  Garp
You probably have the Keyboard Shortcut Override Toggle, well, toggled (the arrow icon next to snap).




read 620 times
8/14/2012 7:26:02 PM (last edit: 8/14/2012 7:26:02 PM)
show user profile  digital3ds
I noticed with the edit poly mod the hotkeys either are different or don't work, ie E = extrude, not rotate
- Mike Sawicki




read 609 times
8/14/2012 8:43:57 PM (last edit: 8/14/2012 8:43:57 PM)
show user profile  Garp
That would also depend on the same toggle. When on, the general sortcuts are overriden by the context-specific ones (if defined).
edit poly mod + ctrl E = extrude if toggle on (in sub-object mode), rotate if toggle off.

The only context in which I use it is in the edit uvs dialog.




read 604 times
8/14/2012 9:04:00 PM (last edit: 8/14/2012 9:07:57 PM)
show user profile  LionDebt
Here's one for you...

I can't seem to bind Bridge to a hotkey.

In 2011 I would go to Customise>Edit Poly>Edge Bridge and bind it to CTRL+B for example.

I could then select two edges and hit CTRL+B and if they were valid, it would create a shiny polygon in between my selected edges.

In 2012, however, whenever I press CTRL+B (with or without edges selected), it activates the Bridge tool and wants me to point and click at two edges to bridge them.
read 555 times
8/21/2012 9:17:45 PM (last edit: 8/21/2012 9:17:45 PM)
show user profile  LionDebt

bump
read 516 times
8/28/2012 3:35:28 AM (last edit: 10/10/2012 1:06:30 AM)
show user profile  LionDebt

NORMALZ ISSUES





So - yeah, the exterior wall has a stucco/render material applied, while the interior faces have a breezeblock texture. In the viewport, it all looks fine, normals are all okay, everything is good. I hit F9, trying to get renders for the other LODs, but it renders the ExteriorWall object as if the normals ARE flipped... :s Flipping them the other way creates the same issue.
read 444 times
10/10/2012 1:09:04 AM (last edit: 10/10/2012 1:09:04 AM)
show user profile  LionDebt
FFS... another problem...

Vertices have appeared to disappear...

Like, I have an object with it's pivot aligned to it's lower left most vertex. That's all fine. I'd then like to move this object to the upper left most vertex on another object. Except, this other object doesn't appear to have vertices...















Unable to display content. Adobe Flash is required.

read 403 times
10/11/2012 2:24:54 AM (last edit: 10/11/2012 2:24:54 AM)
show user profile  9krausec
yeah, that shit happened to me a lot when I was using 2012.. I haven't had an issue with it in 2013 yet.. You are going to have to restart 3ds max and if that doesn't work, merge everything into a new 3ds max doc.

at least that's how I took care of it. Very annoying.




- Portfolio-




read 400 times
10/11/2012 2:40:05 AM (last edit: 10/11/2012 2:40:05 AM)
show user profile  digital3ds
I forgot about this, as in it used to happen to me a lot too, but hasn't since I installed the service packs.. You sort the other issues? (normalize and bridge)
- Mike Sawicki




read 388 times
10/11/2012 8:18:01 AM (last edit: 10/11/2012 8:20:34 AM)
show user profile  LionDebt
Normalise issue wasn't sorted. Got frustrated and ended up just rebuilding that part of the mesh (interior and exterior walls). Essentially the normals were flipped no matter what I did. Like the mesh was just epically turned inside out and refused to be fixed.


The Bridge-Issue, still havn't managed to assign Ctrl+B that will let me have two edges selected and bridge them when I press it.


Keyboard Shortcut over-ride toggle was fucking with a lot of shit too (but that's just me being silly and not specifically a 2012 issue, as far as I know).
read 382 times
10/11/2012 11:00:35 AM (last edit: 10/11/2012 11:00:35 AM)
show user profile  digital3ds
I found this over at area.autodesk, (scroll all the way to the bottom) ((original post by kysterama))

I can't test it cause my comp is rendering, but Id be interested to know if it works. I tried to get bridge on a hotkey before but had the exact same troubles, hope it works!
- Mike Sawicki




read 372 times
10/11/2012 11:17:07 PM (last edit: 10/11/2012 11:18:06 PM)
show user profile  LionDebt
Ya dancer! Thanks, Mike...

Why the hell AutoDesk have screwed it up in the first place, and not rectified it with 10 product updates and 2 services packs is beyond me.

That's my 2012 issues all resolved and up to date. Except for when it will decide it is correct and I am wrong in deciding which way all my polygons should face, and that the normal modifier or the 'edit poly>flip' operation should do nothing at all... in times like that I sigh and rebuild my mesh, and punch my AutoDesk certified punching bag that hangs no more than arms length away from any workstation I ever use.
read 362 times
10/12/2012 1:19:49 AM (last edit: 10/12/2012 1:19:49 AM)
show user profile  digital3ds
no problem!
- Mike Sawicki




read 358 times
10/12/2012 2:34:54 AM (last edit: 10/12/2012 2:34:54 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org