Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

uvw mapping...
show user profile  Jimmy1990
I have a big problem that I sincerely hope someone can help with, it could just be because I'm new at this but maybe someone can help.
I've been trying and trying to do texturing and stuff but whenever I come to mapping in 'unwrap uvw' the automatic mappers(i.e. flatten, normal, unfold mapping) are greyed out... I've tried a variety of things to change this but nothing works. As a second problem in the same area, I believe max 9 should have a rollout in the 'unwrap uvw' modifier that I can select faces from; this, too, is missing... there is no rollout...? I'm very confused?
Thanks in advance :)
read 541 times
8/20/2009 7:47:58 AM (last edit: 8/20/2009 7:47:58 AM)
show user profile  horizon
Did you select the faces to be unwrapped when trying the mapping options?
I don't understand the second question. You can select faces from the viewport or from the "Edit" window within uvw unwrap modifier.


read 531 times
8/20/2009 7:57:13 AM (last edit: 8/20/2009 7:57:13 AM)
show user profile  Jimmy1990
Yes. I've tried selecting the faces as well, but didn't change anything :(

And yeah sorry, I was referring to selecting withing the "Edit" window, for some reason there is no rollout that allows me to do so.
read 523 times
8/20/2009 8:07:23 AM (last edit: 8/20/2009 8:07:23 AM)
show user profile  horizon
Dunno then, they aren't greyed out for me, and there is a subobject selection menu in the stack under the unwrap uvw name...
No rollout in the edit window itself though, but you can always use shortcuts (1-3 for subobject modes in unwrap)


read 516 times
8/20/2009 8:18:57 AM (last edit: 8/20/2009 8:18:57 AM)
show user profile  Reality Man
Now I'm confused.......can you put up a screenshot of what you claim is missing?
read 510 times
8/20/2009 8:38:40 AM (last edit: 8/20/2009 8:38:40 AM)
show user profile  Jimmy1990
i have screenshots, but i see no option to attach them...

read 497 times
8/20/2009 9:09:25 AM (last edit: 8/20/2009 9:09:25 AM)
show user profile  mrgrotey
http://www.maxforums.org/grotey/faq.html#1





read 494 times
8/20/2009 9:13:45 AM (last edit: 8/20/2009 9:13:45 AM)
show user profile  Jimmy1990
""http://s940.photobucket.com/albums/ad250/Hames_2009/?action=view¤t=mapping.jpg""

""http://s940.photobucket.com/albums/ad250/Hames_2009/?action=view¤t=rollout.jpg""
read 492 times
8/20/2009 9:19:08 AM (last edit: 8/20/2009 9:20:35 AM)
show user profile  Reality Man
1st pic:

You HAVE TO HAVE something SELECTED in the viewport(or edit window) for those menus to work.
But you can't since you're main problem is there's no subobject level for some reason.
2nd pic:
Seen that happen before but cannot remember why so sorry.....somebody else will have an answer I'm sure.
read 484 times
8/20/2009 9:49:54 AM (last edit: 8/20/2009 9:51:49 AM)
show user profile  Jimmy1990
I've tried it with something selected, doesn't work...
read 481 times
8/20/2009 9:51:11 AM (last edit: 8/20/2009 9:51:11 AM)
show user profile  Reality Man
Delete the unwrap modifier and add a new one and see if that works.

edit:

AHHH!

You were in subobject mode when you added the unwrap!

get OUT of subobject mode in edit poly THEN add the unwrap!


edit:

shit...maybe that ain't the problem either...hold on....trying to re-create your prob. in my max.


I'm using max 2009.....so maybe it's diff. in max 9...otherwise I'm stumped.
read 479 times
8/20/2009 9:52:50 AM (last edit: 8/20/2009 10:01:31 AM)
show user profile  mrgrotey
No thats right, the options in the unwrap mod are limited if you add it when in subobject mode.




read 466 times
8/20/2009 10:01:11 AM (last edit: 8/20/2009 10:01:11 AM)
show user profile  Reality Man
I just added it in max 2009 and it worked fine for me.

maybe earlier versions don't?


p.s.
It's like 97 degrees here and 120% humidity and my AC is broke....dying of heat!
My eyeglasses keep fogging up and shit


plus I'm hooked on zBrush like a cheap hooker on wine....more worried about that ya know lol
read 464 times
8/20/2009 10:02:59 AM (last edit: 8/20/2009 10:05:21 AM)
show user profile  Jimmy1990
Realiy Man, thanks so much man, what you said first was my problem, that I was in the 'sub-object' box when I added unwrap UVW! Both problems solved thank you so much!

read 450 times
8/20/2009 10:10:57 AM (last edit: 8/20/2009 10:10:57 AM)
show user profile  Reality Man
ok cool. Glad you got it sorted.
read 447 times
8/20/2009 10:17:12 AM (last edit: 8/20/2009 10:17:12 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org