Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Uv seams rendering issue?
show user profile  lezley1986
anyone know why my UV seams become visable when rendering the further I move my camera away?
My textures are seamless as I have painted them on in mudbox, and they all look completely fine close up? but when rendering from a distance they are noticeable. I have disabled the gamm/LUT setting in preferences. and im using mental ray render with standard settings,

an issue with the render settings maybe?

Many thanks
read 225 times
1/14/2012 5:38:34 PM (last edit: 1/14/2012 5:38:34 PM)
show user profile  lezley1986
ended up re doing the seams to areas that are better hidden,
read 219 times
1/14/2012 8:38:25 PM (last edit: 1/14/2012 8:38:25 PM)
show user profile  scotch_again
Your texture padding is too low, so as the model recedes into the distance the pixels on either side of the UV borders are getting blended.

Rebake your textures with the padding value increased.
read 213 times
1/14/2012 11:18:00 PM (last edit: 1/14/2012 11:18:00 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org