Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

UV Mapping trouble
show user profile  azzurit
Hi! I've got a proble with UV mapping - before export, all looks fine, but exported model is bad:
Any Idea? In 3DS MAX I use Unwrap UVM and to export I use Autodesk 3DS FBX exporter.
Here is video showing the procedure...http://www.youtube.com/embed/wqPWQHc3ewA

read 772 times
2/23/2011 9:49:15 PM (last edit: 2/23/2011 9:49:15 PM)
show user profile  K-tonne
at 1:40 in the vid you deleted the uvw unwrap
if so you mapped then destroyed the mapping

have a look at this mapping tutorial:http://www.maxforums.org/threads/life_sea_turtle_tutorial_mrgrotey/0001.aspx

Website and Portfolio

read 765 times
2/23/2011 10:00:35 PM (last edit: 2/23/2011 10:00:35 PM)
show user profile  Mr_Stabby
k-tonne is right, if you wanna store the map in the mesh you have to collapse it into the editable poly base (place the map between skin and epoly then rclick -> collapse to)

read 756 times
2/23/2011 11:44:07 PM (last edit: 2/23/2011 11:44:07 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org