Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

[UV mapping] "Edit Seams" not working (cant add, or see any seams)
show user profile  ShurikenUK
This has happened to me before I think, once or twice, a while ago. I think I remember somebody telling me to try flipping the normals or something, and it might have worked, but this time it isn't. I've tried selecting the whole model in element subobject mode, then flipping, multiple times, but I still cant add any seams.

Now I'm stumped lol... Does anybody have any ideas?

Thanks
read 213 times
11/8/2011 12:58:33 AM (last edit: 11/8/2011 12:58:33 AM)
show user profile  LionDebt
Been a while...

If memory serves, you do not want to be in any sub-object mode when applying the UVW unwrap modifier. Just select the object itself (do not press 1, 2, 3, 4 or 5, or if one of the sub-object levels is active, press it again to deactivate it).


read 212 times
11/8/2011 1:00:46 AM (last edit: 11/8/2011 1:00:46 AM)
show user profile  ShurikenUK
You fixed it! Thanks a lot man, I'll add this to my notes that I've been making as I learn important little tips & tricks!
read 208 times
11/8/2011 1:18:55 AM (last edit: 11/8/2011 1:18:55 AM)
show user profile  LionDebt
No worries buddy, glad to be of some help.
read 197 times
11/8/2011 2:31:55 PM (last edit: 11/8/2011 2:31:55 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org