Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

unwanted modeling side effects
show user profile  123mac123
For some reason After I model some objects Black lines show up every where on my object, and move with the camera as I turn the perspective view.
http://i5.photobucket.com/albums/y159/123mac123/3dsmax.jpg?t=1297748664

the object to the right contains the undesired effect, anything I can do?

read 814 times
2/15/2011 6:33:37 AM (last edit: 2/15/2011 6:33:37 AM)
show user profile  markoid
First thing to try... go to Customize>Preferences>Viewports>Choose Driver and select directx 9



read 804 times
2/15/2011 7:01:41 AM (last edit: 2/15/2011 7:01:41 AM)
show user profile  jareu
looks like you have 2 objects in one.



He who says it cannot be done is interrupting the man doing it.

read 801 times
2/15/2011 7:20:53 AM (last edit: 2/15/2011 7:20:53 AM)
show user profile  Mr_Stabby
that happens sometimes when faces get really really close and you are zoomed out enough for viewport shader to lose precision over it. Usually completely harmless, happens alot with say shell modifier and such

read 768 times
2/15/2011 7:42:04 PM (last edit: 2/15/2011 7:42:04 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org