Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Undoable Material Bug
show user profile  YB1
* edit - I guess it should say Un-Undoable..

I imported a model I had kept from a basic modeling class I took a couple years ago. I started to work with it and suddenly the model's material did this weird shading effect.
http://i.imgur.com/BE3KB.jpg?1

I can't undo I was wondering if I could fix this. Thank you.
read 421 times
8/23/2012 7:59:55 PM (last edit: 8/23/2012 8:00:38 PM)
show user profile  digital3ds
might just be your normals.. select polys (under selection ((4)) then select a poly that looks ok, pay attention to the red hue, now select a messed up poly: if the color is the same, then n/m, if they r diff, select the bad poly and click "flip" (under edit polygons)

You can also check this by adding an "edit normals" mod

if these don't work you might try selecting all the polys at once, going down to "Polygon: smoothing groups" and making sure they're all disabled

Or adding a uvw mod or unwrap uvw mod

or maybe assigning a simple material to it (if it came in from another program)

Hope this helps
- Mike Sawicki




read 409 times
8/23/2012 8:08:07 PM (last edit: 8/23/2012 8:11:38 PM)
show user profile  mrgrotey
also try adding a vertex weld modifier set to 0




read 383 times
8/23/2012 9:50:00 PM (last edit: 8/23/2012 9:50:00 PM)
show user profile  Black Mariah
Worst case scenario turn it to an edit mesh and explode it, then re-weld everything.

I think it was Socrates who said... "I drank what?"

read 368 times
8/24/2012 12:21:05 AM (last edit: 8/24/2012 12:21:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org