Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Turn off backfacing in viewport?
show user profile  zenonithus
Can anybody tell me how to do this? I turn it off in the edit poly, which means I want it off in the viewport like I get with Maya :\




A Portrait of La Femme 3D

read 306 times
2/28/2012 4:56:41 PM (last edit: 2/28/2012 4:56:41 PM)
show user profile  9krausec
If i'm understanding you correctly-

right click object/object properties/general tab/turn back face cull (true/false)




- Portfolio-




read 297 times
2/28/2012 5:08:11 PM (last edit: 2/28/2012 5:08:11 PM)
show user profile  zenonithus
That's it! Thanks man :)




A Portrait of La Femme 3D

read 294 times
2/28/2012 6:21:50 PM (last edit: 2/28/2012 6:21:50 PM)
show user profile  Dave
In the Customise > Preferences > Viewports bit you can toggle this to apply to all created objects. Rather than always having to turn it off/on.

"I flew over Egypt once"

read 286 times
2/28/2012 7:27:59 PM (last edit: 2/28/2012 7:27:59 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org