Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Trouble Extruding/Shelling Faces
show user profile  MikeDude1224
Hello all. I am trying to shell several faces together, but they will not connect to each other. Basically, they are shelling by polygon rather than by normal or group.

I am trying to express the three dimensional structure of an architecture project, so first I created all the lines representing each beam in AutoCAD. I imported these line layers into Max and traced closed triangular splines over them using the line tool. I connected all the splines together using attach, then applied an Edit Poly modifier. I selected the edges and used the inset function, detaching the center faces and hiding them. Now, with the left over edge faces, I am trying to extrude or shell them together to represent the beam thickness. What's happening is that the faces are extruding and shelling independent of each other, so, for example, if I do an inner shell, they will overlap rather than connecting, and if I do an outer shell, there will be gaps between the extrusions.

If anyone has any advice on how to fix this, or if there is an easier way to achieve what I'm trying to do, it would be greatly appreciated. If my explanation was not clear enough I can supply some photos.

Edit:
I solved the problem by welding the vertices of the splines, but now there is a strange triangulation effect on the faces that wasn't there before...
read 311 times
3/9/2010 5:21:00 AM (last edit: 3/9/2010 6:32:22 AM)
show user profile  Stephen R.
use bridge





read 296 times
3/9/2010 7:17:05 AM (last edit: 3/9/2010 7:17:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org