Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Translucency problem...
show user profile  surfdabbler
I'm trying to render a translucent sail material (on a surf-kite), but it's showing some artifacts on the sail, at the edge of the shadows.

The translucency is working well, as you can see by the shadows shown through on the bottom left of the image, and the glow through the far side of the kite. However, on top, there are some bright white triangles. These are not there when translucency is not enabled. It's very strange - there should be very little light coming through this part of the sail from the other side, so translucency shouldn't be affecting this part of the render much at all.

This is using the standard material, with translucency enabled, on a 2-sided surface. The artifacts are also there with the "Ray trace" material when translucency is enabled. Using mentalray renderer.

Anyone got any ideas as to the cause of this, and hopefully a fix?

There's an image of the problem at

read 747 times
6/16/2011 3:24:22 AM (last edit: 6/16/2011 3:24:22 AM)
show user profile  Manolo
Have you tried shell -does it have any thickness-? just guessing

Cheers,

Manolo
read 733 times
6/16/2011 7:39:11 AM (last edit: 6/16/2011 7:39:11 AM)
show user profile  surfdabbler
It is a single-surface sail, so I had to turn on 2-sided rendering for the sail material.

I've actually re-done the material with the Arch&Design material with mental ray, and I gotta say, once I figured out this material, it works really well. The translucency works really nicely, without the artifacts, and the realism is superb. So, it's all resolved now, and I'm assuming there's some sort of bug in the standard and raytrace materials. Thanks for the response!

read 717 times
6/16/2011 1:15:03 PM (last edit: 6/16/2011 1:15:03 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org