Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Trajectorie issues
show user profile  dreal1220
Hi,
I am really hoping someone can help me here. I have a problem with my biped character trajectories, when i put the character in "in place mode" i try to access the trajectories. when i press the trajectory button and hit the sub-object button to select trajectories nothing happens when i click in the view port to select the keys. Has this ever happened to anybody else? I hope someone can really help me out here because what i am trying to do is have all my animations in one place but if i cant access my trajectory keys to move the character in place i am pretty much screwed.
read 181 times
1/5/2012 9:24:56 PM (last edit: 1/5/2012 9:24:56 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org