Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

The Cursor has gone wonky...
show user profile  Hauksbee
I was working on a model and my cat came walking across the desktop and crossed between me and the screen. I had the mouse down and was translating an object from A to B. Apparently he stepped on a key because the screen flickered and the cursor changed to an open cross instead of the four arrow-head cursor. The four arrow-head cross will only show if it's poised over the object. Also the four arrow-head is not constrained to an axis of the Gizmo. How do I get back to the default cursor?
read 555 times
6/30/2015 8:33:51 AM (last edit: 6/30/2015 6:15:23 PM)
show user profile  TiMoN
Press X ?

Terribly boring signature.
read 554 times
6/30/2015 8:42:06 AM (last edit: 6/30/2015 8:42:54 AM)
show user profile  khamski
Not sure if 'x' can solve his problem.

read 539 times
6/30/2015 10:15:49 AM (last edit: 6/30/2015 10:15:49 AM)
show user profile  khamski
Customize menu > Preferences > General >UI Display Tab>Display Cross Hair Cursor

read 526 times
6/30/2015 4:54:16 PM (last edit: 6/30/2015 4:58:38 PM)
show user profile  Hauksbee
Pressing 'X' did the trick. Thanks.
read 456 times
7/2/2015 1:56:45 PM (last edit: 7/2/2015 1:56:45 PM)
show user profile  khamski
Weird. 'x' give me a "seacrh all actions" tab.
Previously it toggle transform gizmo on and off.

But i never ever knew it also can toggle crosshair.

Max... Always full of surprises.

read 415 times
7/3/2015 11:10:54 PM (last edit: 7/3/2015 11:10:54 PM)
show user profile  Nik Clark
>>Max... Always full of surprises.

Autodesk, always changing something that works.

Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 405 times
7/4/2015 2:55:51 AM (last edit: 7/4/2015 2:55:51 AM)
#Maxforums IRC
Open chat window