Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Textures in viewport problem
show user profile  davson10
Hello friends. Can you help me with my problem. I dont see textures in viewport. But only in some files. Does anyone know where is problem.? In what settings. Because in one max file I see the textures and if i put this object in to second file I lost the textures from object.. Thanks for your help.
read 520 times
7/23/2015 10:42:56 AM (last edit: 7/23/2015 10:42:56 AM)
show user profile  donvella
shift + T

you will notice the asset tracker is empty - this is because the textures are local to the max file you opened originally for that asset.

To fix this, you must tell set the path for the textures, you can then copy the object into your next scene.

alternatively if you have a library where you keep all your assets eg. /models/etc you can copy all the models into your scene first (kit bashing), then relink them after using Relink Bitmaps script by collin senner by selecting the parent folder (/models/). it will search all the subdirectories and relink all the textures for you.

http://www.scriptspot.com/3ds-max/scripts/relink-bitmaps





read 519 times
7/23/2015 11:04:04 AM (last edit: 7/23/2015 11:04:43 AM)
show user profile  davson10
Thank you for your answer. But this is not my problem. About asset tracker i know. I try to explain it better. I have first file - there is no textures in viewport - in second file i see textures. My problem is only with first file - i make the same settings as in second file and still dont see the textures.
read 511 times
7/23/2015 12:04:41 PM (last edit: 7/23/2015 12:04:41 PM)
show user profile  FX
Try some toggle scripts....

http://www.scriptspot.com/3ds-max/scripts/toggle-diffuse

http://www.scriptspot.com/3ds-max/scripts/turn-viewport-maps-onoff


Depends on your max version as to whether they work or not.....
read 505 times
7/23/2015 12:18:23 PM (last edit: 7/23/2015 12:18:23 PM)
show user profile  davson10
Thanks friend, but this work for me only in file where i see the texture..
read 500 times
7/23/2015 12:52:17 PM (last edit: 7/23/2015 12:52:17 PM)
show user profile  davson10
Thanks friend, but this work for me only in file where i see the texture..
read 500 times
7/23/2015 12:52:17 PM (last edit: 7/23/2015 12:52:17 PM)
show user profile  FX
...as English doesn't seem to be your first language, maybe better to post some screenshots of exactly what your looking at to iron out any confusion.
read 499 times
7/23/2015 12:59:23 PM (last edit: 7/23/2015 12:59:23 PM)
show user profile  davson10
http://www.imgup.cz/image/JKh
- in this file is everything ok
http://www.imgup.cz/image/JKl
- this file looks like this.

Thanks

read 497 times
7/23/2015 1:14:35 PM (last edit: 7/23/2015 1:14:35 PM)
show user profile  davson10
http://www.imgup.cz/image/JKh
- in this file is everything ok
http://www.imgup.cz/image/JKl
- this file looks like this.

Thanks

read 497 times
7/23/2015 1:14:35 PM (last edit: 7/23/2015 1:14:35 PM)
show user profile  donvella
top right you see an icon that looks like a computer monitor. click on that and you will see something like display tesxtures in viewport as object color or textures, select textures



read 491 times
7/23/2015 1:19:49 PM (last edit: 7/23/2015 1:19:49 PM)
show user profile  FX
With a combination of asset tracking, re linking bitmaps and toggling the viewport display you should easily be able to fix those issues.

How long have you been using Max ?




read 490 times
7/23/2015 1:20:18 PM (last edit: 7/23/2015 1:20:18 PM)
show user profile  FX
@ donvella, right this is bloody spooky :/...... I had the very same issue not 10 mins ago with a scene I was working on, I was going to ask here but decided to put up with it...I didn't even know that option was there...maybe it's the hangover.



read 484 times
7/23/2015 1:26:54 PM (last edit: 7/23/2015 1:26:54 PM)
show user profile  donvella
screenshots always help :)




read 480 times
7/23/2015 1:33:23 PM (last edit: 7/23/2015 1:33:23 PM)
show user profile  FX
I prefer paracetamol, they go down easier :)

read 475 times
7/23/2015 1:59:46 PM (last edit: 7/23/2015 1:59:46 PM)
show user profile  davson10
Thank you very much.
read 471 times
7/23/2015 2:21:08 PM (last edit: 7/23/2015 2:21:08 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org