Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Texture Low Resolution
show user profile  Jock
This is driving me up the wall.

Ive had a fairly lengthy hiatus from 3dmax but starting it up again and running into what i thought was a really simple problem.

The texture resolution in the viewport is terrible. Easily solved.....I go to configure driver and tick the boxes for 'match bitmap size as closely as possible' But the problem is whenever I restart max it reverts back to unticked.

I tried to save as maxstart to see if that would help but to no avail.

Any iedas?
read 373 times
6/12/2015 10:49:18 AM (last edit: 6/12/2015 10:49:18 AM)
show user profile  BishBashRoss
Nice to see you around! :)

Not too sure of your issue but have you tried running Max as admin, sometimes worth a punt.






read 369 times
6/12/2015 10:52:14 AM (last edit: 6/12/2015 10:52:14 AM)
show user profile  Jock
Youre a star!!

Thank you very much :)
read 359 times
6/12/2015 10:56:05 AM (last edit: 6/12/2015 10:56:05 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org