Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Subpixel Color Mapping
show user profile  Landia
When I render the scene, I get a V-Ray error message:

"warning: Subpixel color mapping is on: rendered result may have incorrectness brightness."


How do I turn the Subpixel Color Mapping to OFF? Because when I render a picture, it is REALLY bright. So bright that the rendered picture is wash out white.

I am using version of V-Ray Adv 3.20.03

Thanks for any advice!



read 898 times
1/5/2016 8:00:45 PM (last edit: 1/5/2016 8:07:52 PM)
show user profile  donvella

the subpixel mapping is only a subtle affect, so either adjust your camera shutter speed or your lights to reduce the brightness




read 884 times
1/5/2016 10:44:25 PM (last edit: 1/5/2016 10:44:25 PM)
show user profile  Landia
I turned off the sub-pixel mapping and it did help a little. Thanks!
read 874 times
1/6/2016 1:39:30 AM (last edit: 1/6/2016 1:39:30 AM)
show user profile  Landia
Quick question about the brightness of the sun. Do I adjust the "Intensity Multiplier" of the Vray Sun?


read 870 times
1/6/2016 2:19:28 AM (last edit: 1/6/2016 2:19:28 AM)
show user profile  del3d
Yes. Typical amount needed is very small. Less than 1.
read 865 times
1/6/2016 3:31:50 AM (last edit: 1/6/2016 3:31:50 AM)
show user profile  Landia
Thanks!
read 863 times
1/6/2016 4:52:44 AM (last edit: 1/6/2016 4:52:44 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org