Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Strange shadow reference
show user profile  TwoDie
having problem with model. Joined 2 cubes to make it look as a roof but now it cast strange shadows (+ maybe had copied them and joined them but dont really remember)..

On other parts having same problem

img854.imageshack.us/img854/6784/house02.jpg

img854.imageshack.us/img854/6784/house03.jpg

Editable mesh type.
How to fix it? Had worked on other model, then i had to delete most of the polygons and replace it. But here is not that case.
read 803 times
6/22/2011 4:27:31 PM (last edit: 6/22/2011 6:26:45 PM)
show user profile  rob@dynamic
no need for image tags here mate:


3D Portfolio
Facebook
Twitter
Flickr






read 800 times
6/22/2011 4:28:22 PM (last edit: 6/22/2011 4:29:19 PM)
show user profile  TwoDie

i really need help with this. cant make any models because of this glitch.. As i try to make less polygons and use undo last move..
read 718 times
6/27/2011 1:58:08 PM (last edit: 6/27/2011 1:58:08 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org