Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

strange scale problem
show user profile  Boing
i'm modelling some apartments and working through various options here, the architect queried some dimensions and when i measured the site they are out 30m on a 260m site, simple enough except....

1) they are only out on the plan, the vertical axis is correct.

2) they are only out on one option, the others are fine.

so i assumed i've just scaled the site accidentally at some point, this is where it gets confusing.

i re-imported the autocad site plan into max and it's also out by 30m despite being measured in autocad before i saved it. when i import this autocad plan into the option that's correct it comes in at the right size....

so i save selected the autocad plan that i imported into the 'out' option (which was also out) and merge it into the correct option where it comes in at the right size!

so i model a cube 40 x 40 x 40 and sure enough it's visibly taller than it is wide.

something in this option is changing all my horizontal dimensions as i make them, any ideas?
read 391 times
8/4/2009 6:48:53 AM (last edit: 8/4/2009 6:48:53 AM)
show user profile  Dub.
you don't have non square pixels turned on in the renderer do you? Does it show non-square in the viewport as well?


read 346 times
8/4/2009 6:57:14 PM (last edit: 8/4/2009 6:57:14 PM)
show user profile  Boing
yeah it's a viewport problem. i evenyually merged into a clean file and all was fine so i guess it was just a corrupt file. strange one though.
read 332 times
8/5/2009 4:27:21 AM (last edit: 8/5/2009 4:27:21 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org